[Churn IQ] Issue with scheduled reports delivery

Incident Report for Cleeng

Resolved

The issue has been fixed and everything is running stable again. We keep monitoring closely our systems.
Posted Jan 19, 2024 - 15:49 CET

Identified

Our automated email tool is encountering issues which is causing the scheduled ChurnIQ reports not to go out properly. We are currently working on resolving the problem.
Posted Jan 19, 2024 - 11:53 CET
This incident affected: ChurnIQ.