[ChurnIQ 2.0] Incomplete data

Incident Report for Cleeng

Resolved

Our engineers managed to recover the incomplete ChurnIQ 2.0 data. We keep monitoring our services and we apologize for any inconvenience caused.
Posted May 19, 2021 - 01:07 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 18, 2021 - 17:13 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 18, 2021 - 09:22 CEST

Identified

Our engineers have detected a potential data inconsistency affecting the data from the last 3 days (Missing or incomplete). ChurnIQ 2.0 dashboard is working, but some of the data might be missing at the moment. We are working on bringing the data back. Please accept our most sincere apologies for the inconvenience.
Posted May 18, 2021 - 09:20 CEST
This incident affected: ChurnIQ.