[Churn IQ 2.0] Service degradation
Incident Report for Cleeng
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 17:42 CEST
Identified
This incident has been investigated. The drill-in components in the reporting graphs have been identified as being at fault and our team is currently working on an update to restore their functionality. The remaining reporting metrics and export data were not affected in the incident.
Posted Jun 15, 2023 - 17:22 CEST
Investigating
We are encountering a degradation of service with regards to the Churn IQ dashboard. This issue has led to an interruption in the display of the reporting tables. Our team of engineers is actively investigating the matter, and we shall provide regular updates as the situation progresses.
Posted Jun 15, 2023 - 15:24 CEST
This incident affected: ChurnIQ.