ChurnIQ - Overview - All Purchases Overview showing wrong data
Incident Report for Cleeng
Postmortem

Dear Broadcasters,

We've concluded our investigation into the recent incident regarding the incorrect numbers show in the active subscriber data. For a more comprehensive postmortem, please feel free to review the document attached below, which contains the full Root Cause Analysis (RCA).

Thank you for your patience and continued support.

RCA-2024Q1-All_Decrease in Cancellation Date Events in Exportable Reports.pdf

Posted Apr 19, 2024 - 15:13 CEST

Resolved
The data is now returning the proper values. We thank you for the patience and apologize for inconvenience.
Posted Apr 16, 2024 - 11:30 CEST
Monitoring
A fix has been implemented and we are monitoring result.
Posted Apr 15, 2024 - 17:00 CEST
Investigating
We have noticed that the data displayed on the charts which is showing current active subscribers is not up to date and showing wrong numbers. We are currently investigating the problem.
Posted Apr 11, 2024 - 16:17 CEST
This incident affected: ChurnIQ.