ChurnIQ outage
Incident Report for Cleeng
Resolved
The data has been synchronised and is up to date.
Posted May 13, 2022 - 13:59 CEST
Update
The data for yesterday is already available. We are still working on issue meanwhile.
Posted May 13, 2022 - 13:38 CEST
Update
We have identified possible solution and are testing it on our development servers. Thank you for your patience. In case you have any questions feel free to message our support.
Posted May 13, 2022 - 08:57 CEST
Update
We are still working on the issue, please excuse the inconvenience.
Posted May 12, 2022 - 18:53 CEST
Monitoring
The ChurnIQ data is incomplete for today, last update was on 08.36 CET this morning. Our engineers are working to resolve the issue. Currently we don't have ETA for resolution.
Posted May 12, 2022 - 15:18 CEST
This incident affected: ChurnIQ 2.0.