[ChurnIQ 2.0, Checkout & Other Widgets, API] Service interruption
Incident Report for Cleeng
Postmortem

In-depth investigation of our technical team confirmed that our services were affected Today by 2 short downtimes: first between 3:25 - 3:33 PM CET and second between 3:39 - 3:52 PM CET. The unexpected downtimes were caused by a scheduled maintenance work related to a database optimisation process.

All our services are currently back to their usual state. We are closely monitoring our systems.

We would like to sincerely apologise for the inconvenience.

Posted Jan 12, 2021 - 17:11 CET

Resolved
Possible service degradation impacting our core services (ChurnIQ 2.0, Checkout & Other Widgets, API) for 9 minutes (3:49 PM CET - 3:58 PM CET). Some of the affected services were partially down since around 3:32 PM CET. We have identified the issues to be related to a database optimisation procedure that we have performed. The issues have been fixed and everything is running stable again. We keep monitoring closely our systems.
Posted Jan 12, 2021 - 16:02 CET
Investigating
Possible service degradation impacting our core services (ChurnIQ 2.0, Checkout & Other Widgets, API). Our engineers are working on bringing it back.
Posted Jan 12, 2021 - 15:46 CET
This incident affected: API, Checkout & Other Widgets, and ChurnIQ 2.0.