[Hi5 Support] Service interruption
Incident Report for Cleeng
Resolved
Our supplier confirmed that the issue has been resolved on their side. The Hi5 support (Help Centers, P1 service line, chat/ticket support) is fully available now. Thank you for your understanding.
Posted Feb 08, 2021 - 12:06 CET
Identified
Due to an outage on our supplier's side, our Hi5 support (including the P1 service line) is currently unavailable. We are closely monitoring updates from our supplier and awaiting resolution of the issue. Our apologies for the inconvenience.
Posted Feb 08, 2021 - 10:37 CET
This incident affected: Help Center.