ChurnIQ Retention Journey - Subscribe Section Showing Wrong Number Of Subscribers
Incident Report for Cleeng
Resolved
This incident has been resolved.
Posted Nov 20, 2023 - 18:25 CET
Investigating
We have identified a problem with one of the charts in ChurnIQ https://srm.cleeng.com/retention/subscriber , we are currently investigating the root cause of the problem and will be informing in timely manner on any progress we make.

Currently the chart is showing substantial drops in subscribed user base.
Posted Nov 20, 2023 - 16:04 CET
This incident affected: ChurnIQ.