Issues with credit card payments using Merchant
Incident Report for Cleeng
Resolved
This incident has been resolved - payments are being handled immediately as of 23:40 CET.
Posted Dec 04, 2022 - 00:17 CET
Identified
We are experiencing problems with credit card payments when using Merchant - customers are experiencing long delays when initiating payments. Our engineers are working on the solution, in the meantime we recommend advising your customers to use other payment methods, such as PayPal, Apple Pay or Google Pay.
Based on the logs, first delays were observed at 13:00 CET.
Posted Dec 03, 2022 - 22:07 CET
This incident affected: Checkout & Other Widgets.