15 minutes data autorefresh is not running automatically
Incident Report for Cleeng
Resolved
This incident has been resolved.
Posted Jan 09, 2025 - 09:08 CET
Investigating
For some unknown reason, workflow for 15 minutes data refresh is not running automatically since ~19:00 CET. Consequently, data is not be refreshed every 15 minutes, we will trigger a few manual runs to keep the data refreshed. As we see now, all other data refresh pipelines are running normally.

We are currently working to find the solution.
Posted Jan 08, 2025 - 23:26 CET
This incident affected: ChurnIQ.