[Churn IQ 2.0] - Service interruption
Incident Report for Cleeng
Resolved
This incident has been resolved.
Posted Mar 01, 2022 - 06:53 CET
Monitoring
We have experienced an outage to all our platforms at around 06:10 AM (CET) and 6:17AM (CET) and it has completely become not accessible, the problem has already been identified and has been worked on and at around 6:18AM (CET) the systems are now working. It is now resolved.
Posted Mar 01, 2022 - 06:35 CET
This incident affected: API, Checkout & Other Widgets, Live! Hosted Pages, ChurnIQ 2.0, Amazing Dashboard, Website, Developers Portal, Help Center, and Sandbox.