[ChurnIQ 2.0] Incorrect revenue data between December 4th and 7th
Incident Report for Cleeng
Resolved
Our engineers managed to fix the issue and ensure that all affected data from December 4th till December 7th has been corrected. We keep monitoring closely our systems.
Posted Dec 11, 2020 - 22:34 CET
Identified
We have identified an issue with the revenue values provided in the ChurnIQ 2.0 dashboard. The issue is related to the outage that our platform suffered on Friday, December 4th. The issue may cause the revenue numbers to be higher than they should be on dates between December 4th and December 7th. Our engineers have identified the problem and are working on a permanent fix. We will provide updates on this matter as we progress. Please accept our most sincere apologies for the inconvenience.
Posted Dec 10, 2020 - 16:22 CET
This incident affected: ChurnIQ 2.0.