[ChurnIQ 2.0] Incomplete data
Incident Report for Cleeng
Resolved
This incident has been resolved.
Posted Jul 01, 2021 - 12:05 CEST
Identified
Our engineers have detected a potential data inconsistency affecting the data for the last 2 days. ChurnIQ 2.0 dashboard is working but some of the data might be missing at the moment. We are working on bringing the data back. Please accept our most sincere apologies for the inconvenience.
Posted Jul 01, 2021 - 10:59 CEST
This incident affected: ChurnIQ 2.0.