[ChurnIQ 2.0] Incomplete data
Incident Report for Cleeng
Resolved
Our engineers managed to recover the incomplete ChurnIQ 2.0 data. We keep monitoring our services. We apologise for any inconvenience caused.
Posted May 11, 2021 - 11:32 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2021 - 11:31 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 11, 2021 - 09:16 CEST
Identified
Our engineers have detected a potential data inconsistency affecting the data from the last 3 days (it may become incomplete). ChurnIQ 2.0 dashboard is working, but some of the data might be missing at the moment. We are working on bringing the data back. Please accept our most sincere apologies for the inconvenience.
Posted May 11, 2021 - 09:10 CEST
This incident affected: ChurnIQ 2.0.