[ChurnIQ 2.0] Service interruption
Incident Report for Cleeng
Resolved
Possible service degradation impacting our core services (ChurnIQ) since Saturday, January 23rd. All affected reporting data has been restored and is available again. We keep monitoring closely our systems.
Posted Jan 28, 2021 - 09:09 CET
Update
Our engineers have found the root cause of the issue and are currently fixing it. All affected data should be updated within the next few hours.
Posted Jan 27, 2021 - 11:48 CET
Identified
Possible service degradation impacting our core services (ChurnIQ 2.0). Please be aware that some of the reporting data, starting last Saturday till now, could be incorrect or missing. Our engineers are working on bringing it back.
Posted Jan 27, 2021 - 09:44 CET
This incident affected: ChurnIQ 2.0.