[ChurnIQ 2.0] Incomplete data
Incident Report for Cleeng
Resolved
The data has been restored and the incident resolved.
Posted Jun 17, 2021 - 13:14 CEST
Monitoring
Our engineers have detected a potential data inconsistency affecting the data starting today (June 17th). ChurnIQ 2.0 dashboard is working, but some of the data might be missing at the moment. We are working on bringing the data back. Please accept our most sincere apologies for the inconvenience.
Posted Jun 17, 2021 - 10:12 CEST
This incident affected: ChurnIQ 2.0.