[Merchant] Adyen processing issues
Incident Report for Cleeng
Resolved
The external issue with Adyen processing resulting in degraded performance for services across our platform is now confirmed to be mitigated.

Modification processing performance is back to normal as of 15:28 CEST.

We will continue monitoring and provide any updates, if necessary.
Posted May 04, 2023 - 16:25 CEST
Monitoring
Adyen, the credit card processor behind Cleeng Merchant is reporting errors, see https://status.adyen.com/. Cleeng teams are currently investigating the exact impact for you and your subscribers.
Posted May 04, 2023 - 14:13 CEST
This incident affected: Checkout & Other Widgets.