Core Platform - Service Degradation

Incident Report for Cleeng

Postmortem

Dear Broadcasters,

We've concluded our investigation into the recent incident regarding the core platform service degradation. For a more comprehensive postmortem, please feel free to review the document attached below, which contains the full Root Cause Analysis (RCA).

Thank you for your patience and continued support.

RCA_2025Q2 - Core Platform Service Degradation.pdf

Posted Apr 11, 2025 - 11:38 CEST

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 12:43 CEST

Monitoring

The issue has been resolved as of 12:22 PM on April 9, 2025. The partial outage was a result of heavy load on the operational database, which has now been restarted and brought back up to full operational capacity.

We will continue monitoring the platform.
Posted Apr 09, 2025 - 12:43 CEST

Investigating

We are experiencing a service degradation since 11:30 AM CET on April 9, 2025.

Our engineers are currently working on bringing our systems back to normal.
Posted Apr 09, 2025 - 12:21 CEST
This incident affected: API and Checkout & Other Widgets.