ChurnIQ 2.0 - Charts not available with error "Trouble Loading Data"

Incident Report for Cleeng

Resolved

This incident has been resolved.
Posted Sep 08, 2023 - 13:48 CEST

Identified

We have identified the issue with the charts and are working live on fixing the issue.
Posted Sep 08, 2023 - 13:43 CEST
This incident affected: ChurnIQ.