[API, Checkout & Other Widgets, ChurnIQ 2.0] Service interruption
Incident Report for Cleeng
Resolved
Our engineers have resolved a service degradation impacting our core services (API, Checkout & Other Widgets, ChurnIQ 2.0) for 15 minutes (1:38 PM - 1:53PM CET). The issue has been fixed and everything is running stable again. We keep monitoring closely our systems.
Posted Mar 08, 2021 - 16:12 CET
Monitoring
All services should be accessible again. Our engineers are still working on bringing back the usual performance. We will keep you updated on our progress.
Posted Mar 08, 2021 - 14:05 CET
Investigating
Possible service outage impacting our core services (API, Checkout & Other Widgets, ChurnIQ 2.0). Our engineers are working on bringing it back.
Posted Mar 08, 2021 - 13:45 CET
This incident affected: API, Checkout & Other Widgets, and ChurnIQ 2.0.