15 minutes ChurnIQ Maintenance Window between 00:00 to 02:00 CET on 17th July 2024
Incident Report for Cleeng
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 12:23 CEST
Monitoring
Because of an urgent hotfix by Looker, our Looker instance needs to be restarted. This process should take ~15 minutes and can happen anytime between 00:00 to 02:00 CET on 17th July 2024.

During this 15 minutes period, dashboards won't load, and the scheduled jobs will fail.
Posted Jul 16, 2024 - 14:47 CEST
This incident affected: ChurnIQ.