ChurnIQ 2.0 - Data shown is 1 day old
Incident Report for Cleeng
Resolved
The ChurnIQ contains the current data as it should.
Posted Nov 14, 2023 - 21:06 CET
Monitoring
Problem is identified and a corrective action is taken. The current data in ChurnIQ is 18.35 CET, 13th Nov, so roughly 23 hours delay and ingesting quickly. We expect that at this pace, we will have current data in ChurnIQ between 3 to 3.5 hours from now.
Posted Nov 14, 2023 - 17:29 CET
Update
The data in ChurnIQ is still ~30 hours old. We are working with our third party vendor to resolve the issue as soon as we can. We apologise for the inconvenience. We will report the status periodically.
Posted Nov 14, 2023 - 11:16 CET
Identified
Due to slowness of our 3rd party data ingestion tool, we experiencing a delay in data ingestion into our datalake. We have opened a ticket with the 3rd party tool company to solve it as soon as possible.
Posted Nov 13, 2023 - 10:44 CET
This incident affected: ChurnIQ.