ChurnIQ - Customer accounts section degraded performance
Incident Report for Cleeng
Postmortem

Dear Broadcasters,

We would like to extend our apologies for any inconvenience caused by the recent incident affecting our SRM dashboard's performance. Our team has completed an investigation into the root cause behind the incident and we would like to share a more detailed analysis for your review. Please find the Root Cause Analysis document attached below.

We appreciate your patience and understanding as we work to prevent future incidents and improve system reliability.

Thank you for your continued support.

Best regards,
The Cleeng Team

Attachment: Root Cause Analysis

Posted Mar 15, 2024 - 16:06 CET

Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 09:28 CET
Identified
We have identified that there is a significant slowness in the search functionality of Customers section in ChurnIQ.
Currently we are investigating the reason behind it and will be informing on the improvements as quickly as possible.
Posted Mar 08, 2024 - 15:47 CET
This incident affected: ChurnIQ.