Incomplete transaction data in ChurnIQ
Incident Report for Cleeng
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 17:21 CEST
Update
The issue with data ingestion was resolved - transactions are now up to day.
Please note that reports generated in the last 24 hours (9.06 15:00 GMT to 10.06 15 GMT) may be incomplete and should be recreated.
Posted Jun 10, 2022 - 17:04 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2022 - 17:02 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2022 - 20:47 CEST
Update
We are still experiencing issues with date ingestion software - transactions committed after 10:48 GMT are not available in the reporting system yet.
Posted Jun 09, 2022 - 20:45 CEST
Monitoring
Due to data ingestion process taking long, transaction data in ChurnIQ may be still lagging by up to 24 hours. The ingestion is expected to finish in the next 12 hours.
Posted Jun 09, 2022 - 09:15 CEST
This incident affected: ChurnIQ 2.0.