Delay in ChurnIQ data refresh

Incident Report for Cleeng

Resolved

This incident has been resolved.
Posted May 13, 2024 - 09:22 CEST

Update

The issue is now fully resolved, ChurnIQ data is up to speed.
Posted May 11, 2024 - 10:08 CEST

Monitoring

We are experiencing failures in our data pipeline, starting from today 1:00 CET. Due to this, the data across our reporting system (including scheduled reports) can be up to 14 hours old.
The problem was already identified and fixed, the reporting data should be up-to-date again in the next few hours.
Posted May 11, 2024 - 09:17 CEST
This incident affected: ChurnIQ.