[Payments, Adyen] - Service Degradation
Incident Report for Cleeng
Resolved
The issue has been resolved and everything is running stable again. Service degradation impacted our payment operations for Adyen (credit card) transactions between approximately 5:00 PM and 9:00 PM CET. We will continue to monitor our systems closely.
Posted Nov 26, 2021 - 21:36 CET
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 20:59 CET
Investigating
Possible service degradation impacting our core services Adyen. Our engineers are working on resolving the FRAUD message error.
Posted Nov 26, 2021 - 20:53 CET
This incident affected: Checkout & Other Widgets.