[API, Checkout & Other Widgets, LIVE! Hosted Pages, Amazing Dashboard, Website, Help Center, Sandbox] Service interruption
Incident Report for Cleeng
Resolved
Cleeng managed to disable Cloudflare services. All affected components should be operational now. We keep monitoring closely our systems. Once Cloudflare confirms that the issue is resolved on their side, Cleeng will reenable their services.
Posted Jul 02, 2019 - 16:26 CEST
Update
Starting from today, 15:52 CET, our DNS and CDN provider CloudFlare is experiencing serious issues. As a result our website is down and this time we cannot recover by disabling CF acceleration - we have to wait for the issue to be resolved.
Posted Jul 02, 2019 - 16:09 CEST
Identified
Possible service degradation impacting our core services ([API, Checkout & Other Widgets, LIVE! Hosted Pages, Amazing Dashboard, Website, Help Center, Sandbox]) caused by Cloudflare downtime. Our engineers are working on bringing it back.
Posted Jul 02, 2019 - 15:59 CEST
This incident affected: API, Checkout & Other Widgets, Website, Help Center, and Sandbox.