ChurnIQ data from Sept 8th 12:00 to Sept 10th 18:30 may not be fully reliable.
Incident Report for Cleeng
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 10:07 CEST
Monitoring
Our third party data stream tool has confirmed that the data is consistent and there is no known mismatch of data between production data and data warehouse. However, we are going to do some additional monitoring.
Posted Sep 11, 2023 - 23:40 CEST
Identified
ChurnIQ is current with data from 18:30 CEST on 10th Sept 2023 and onwards. However, because of a possible glitch with a third party data ingestion tool, we will rerun the data ingestion from production database to reporting data warehouse from Friday (8th Sept) 12:00 to Sunday (10th Sept) 18:30. This may lead some updating of the churnIQ data in that time period. We hope to be able to finish by end of Monday (11th Sept) CEST time.
Posted Sep 10, 2023 - 22:48 CEST
This incident affected: ChurnIQ.